System Centre Virtual Machine Manager Error 11822

This error appeared this morning:

Error (11822)
Management pack Microsoft.SystemCenter.VirtualMachineManager.2012.Discovery version 3.2.8145.0 is incompatible with this version of Virtual Machine Manager

Recommended Action
Use Repair-SCOpsMgrConnection cmdlet to import version 3.2.8169.0 of the Microsoft.SystemCenter.VirtualMachineManager.2012.Discovery management pack onto your Operations Manager server, and then retry the operation

For some reason using Repair-SCOpsMgrConnection did not resolve the issue, suspect it to be some corporate firewall being a pita. To resolve I copied the management packs from C:\Program Files\Microsoft System Center 2012 R2\Virtual Machine Manager\ManagementPacks and import them using the MP import method of choice. Once that has completed on the VMM console goto Settings -> System Center Settings -> Operations Manager Server and click on the Refresh button. You can monitor progress in the Jobs window.

Looking further I have also seen that this has been happening for awhile with the error below.

Management pack Microsoft.SystemCenter.VirtualMachineManager.2012.Discovery version 3.2.8145.0 is incompatible with this version of Virtual Machine Manager

Not sure why no OM alerts where generated